Email delays
Incident Report for SoundViz
Resolved
Our email queue has been cleared and all emails moving forward should deliver successfully. Thank you very much for your patience!
Posted almost 3 years ago. Jul 23, 2016 - 12:12 PDT
Monitoring
After working with our email service provider, we have identified the issue and resolved it.

You can find more information about the outage at: http://status.sendgrid.com/incidents/8k0pw7qbr9kz

You may receive delayed emails from us over the next 30 - 45 minutes.

Order processing is uneffected.
Posted almost 3 years ago. Jul 23, 2016 - 10:26 PDT
Investigating
We are currentpy experiencing delays in email deliverability.

This is manifesting itself im certain users not receiving confirmation emails.
Posted almost 3 years ago. Jul 23, 2016 - 01:29 PDT
This incident affected: SoundViz.com.