Site is unavailable
Incident Report for SoundViz
Resolved
Everything is all good! SoundViz.com is fully recovered. We shouldn't see this happen again.

For those interested (and our own records):

Our audio analysis service cache became overloaded. This in turn prevented Redis from completing writes, which had a cascading effect over the rest of the infrastructure. We have cleared the affected cache, and have implemented a TTL on the data we cache for that service to prevent it from happening in the future.

End tech speak.
Posted over 1 year ago. Aug 29, 2017 - 08:14 PDT
Investigating
We're investigating an issue where www.soundviz.com is unavailable.
Posted over 1 year ago. Aug 29, 2017 - 07:36 PDT
This incident affected: SoundViz.com.