Server issues
Incident Report for SoundViz
Resolved
This incident has been resolved.
Posted over 3 years ago. Apr 06, 2016 - 08:10 PDT
Monitoring
We have identified the issue and pushed a fix. If you run into any further issues, please let us know!
Posted over 3 years ago. Apr 06, 2016 - 08:10 PDT
Investigating
We're currently investigating elevated errors on the site.
Posted over 3 years ago. Apr 06, 2016 - 08:05 PDT
This incident affected: SoundViz.com.