Degraded notifications
Incident Report for SoundViz
Resolved
After monitoring the situation, we are confident the issue has been resolved. All orders and notifications are processing as expected.
Posted over 3 years ago. Oct 21, 2015 - 17:17 PDT
Monitoring
We've identified the cause of the delayed messaging and are monitoring the situation.
Posted over 3 years ago. Oct 21, 2015 - 16:59 PDT
Investigating
We're currently experienced extended delays processing notifications. This affects all outgoing emails and order charge processing.
Posted over 3 years ago. Oct 21, 2015 - 15:59 PDT