Audio upload not working
Incident Report for SoundViz
Resolved
Thanks for your patience. It looks like everything is back to normal!
Posted over 2 years ago. Nov 04, 2016 - 17:13 PDT
Monitoring
We have identified the issue and made a fix. We are currently monitoring the situation.
Posted over 2 years ago. Nov 04, 2016 - 17:09 PDT
Investigating
We are currently investigating issues related to audio uploads. We will let you know as soon as we have a solution.
Posted over 2 years ago. Nov 04, 2016 - 16:38 PDT
This incident affected: SoundViz.com.