SoundViz.com currently unresponsive
Incident Report for SoundViz
Resolved
This incident has been resolved.
Posted over 2 years ago. Dec 08, 2016 - 23:50 PST
Monitoring
SoundViz.com is back up!

Apologies for the inconvenience. The holidays are the super bowl of the sound to paper business, and we just fumbled a kickoff return.

We are monitoring the situation. Thank you very much for your patience.
Posted over 2 years ago. Dec 08, 2016 - 23:34 PST
Investigating
We are currently investigating a site outage. This does not affect existing orders in processing or transit. Printing and shipping are functioning normally. We will update as soon as we have more information.
Posted over 2 years ago. Dec 08, 2016 - 23:20 PST
This incident affected: SoundViz.com.