Audio processing slowness
Incident Report for SoundViz
Resolved
This incident has been resolved.
Posted about 3 years ago. Mar 08, 2016 - 10:12 PST
Monitoring
In certain cases, we are running in to memory issues processing abnormally large files. In order to prevent this, we have put a limit in place to prevent this case. We are currently looking in to optimizing our upload process to better handle these types of cases.
Posted about 3 years ago. Mar 07, 2016 - 16:37 PST
Investigating
We are currently seeing elevated processing times for audio recording and uploads.
Posted about 3 years ago. Mar 07, 2016 - 12:47 PST