Unplanned maintenance
Incident Report for SoundViz
Resolved
This incident has been resolved.
Posted over 3 years ago. Feb 27, 2016 - 11:42 PST
Monitoring
We have restored full access to soundviz.com and are monitoring the update.
Posted over 3 years ago. Feb 27, 2016 - 11:13 PST
Identified
We are currently updating several backend services. During this time, customers may be unable to access soundviz.com.
Posted over 3 years ago. Feb 27, 2016 - 11:07 PST