Elevated client error rates
Incident Report for SoundViz
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 01, 2017 - 10:04 PST
Monitoring
Our upstream provider has resolved the issue. We are monitoring to ensure print and creation is back online and stable.

Thank you very much for your patience and understanding. If you have any questions, please email us at support@soundviz.com
Posted over 2 years ago. Feb 28, 2017 - 13:18 PST
Investigating
Our upstream asset hosting provider is currently experiencing downtime. Due to this, our web application is currently unavailable. Additionally, print service may temporary be delayed.
Posted over 2 years ago. Feb 28, 2017 - 10:38 PST
This incident affected: SoundViz.com and Printing.