Checkout problems
Incident Report for SoundViz
Resolved
This incident has been resolved.
Posted about 2 years ago. Mar 29, 2017 - 14:29 PDT
Monitoring
We have identified an issue with our underlying rendering system that was preventing artwork from being rendered. This produced extreme delays in artwork processing, preventing orders from being processed.

We have resolved the issue and are monitoring the situation. if you were affected by this and have any questions, feel free to send us an email at hello@soundviz.com

We apologize for the inconvenience and and thank you for your patience.
Posted about 2 years ago. Mar 28, 2017 - 16:36 PDT
Investigating
We are currently investigating issues with artwork not processing during checkout.
Posted about 2 years ago. Mar 28, 2017 - 11:10 PDT
This incident affected: SoundViz.com.