Site unresponsive
Incident Report for SoundViz
Resolved
The site is back up. Apologies for the inconvenience!
Posted over 2 years ago. Oct 10, 2016 - 21:12 PDT
Identified
We have identified that Tyler does not belong in front of a computer past 5pm.

An underlying service was inadvertently misconfigured, which caused all web traffic to be denied.
Posted over 2 years ago. Oct 10, 2016 - 20:53 PDT
Investigating
We are currently investigating soundviz.com being unresponsive.
Posted over 2 years ago. Oct 10, 2016 - 20:26 PDT