Minor unscheduled system update
Incident Report for SoundViz
Resolved
Maintenance is complete. Thank you for your patience!
Posted over 3 years ago. Dec 03, 2015 - 06:25 PST
Investigating
We're running a couple minor security patches that require taking the site offline. This outage should only last a few minutes.
Posted over 3 years ago. Dec 03, 2015 - 06:24 PST